Willkommen in der a68k-Galerie!





 [ 1 Beitrag ] 
 Thema: Amiga 3000 D
 Beitrag Verfasst: Sa 1. Jan 2000, 01:00 
Ursprungsthread im A1k.org erstellt: 14.01.2007 02:41


A3000D

542231412007.jpg


Board Rev. 8.9
Buster 06 (gegen 09 getauscht)
- 51-Ramsey 390541-04
- 81-SuperDMAC 390537-02
- WD33C93A-PL 00-04 'PROTO'

CPU: 68030 + CoProz @ 25Mhz
Kick: 1.3 / 2.x
Disk: Chinon 354 DD / 880kB
HD: SCSI = Quantum 90MB

581331412007.jpg



Da ich ja nicht viel ausgeben wollte, musste ich natürlich etwas Nacharbeit leisten. Aber als alter "Bäschdler" gehört das als Selbstverständlichkeit zum Hobby.

Hier erst einmal die Bilder "davor":

151531412007.jpg

241531412007.jpg

311531412007.jpg

391531412007.jpg

461631412007.jpg


Und die Zugaben:
381731412007.jpg


Es wurde schon mal (noch rechtzeitig) der Akku gewechselt.
161831412007.jpg

Das hilft ihm aber nix :D Der flog trotzdem raus. Und wie bei meinem A4000D eine Knopfzelle reingehauen:

02031412007.jpg

212031412007.jpg


"Gedrehte" Sockel eingelötet und mit "goldenen Stiften" ;) Die Batterie dran. Wie es soll, funzt einwandfrei :spitze:

Einige Instandsetzungen auf dem Board, wie zB Quarz-Sockel erneuert, oder die nicht eingesetzten Kickstart-Sockel und den INT2 fix eingebaut...
Weiter musste ich, man sieht es oben durch den Rost befallen, hinten rechts die 2 Buchsen (reine Optik) ersetzen bzw. ich habe lediglich die Abschirmbleche ersetzt.
Auch das Netzteil war mir etwas zu laut, ein Draht schliff an den Blättern, und der Lüfter bekam ne extra Portion Mo2
Auch hier hatte der Rost nicht Halt gemacht, nun die komplette Rückwand aussenseitig abgeschliffen und versiegelt. Schaut klasse aus, wie Edelstahl :D :D :D

Der Versuch, meine A3640 aus dem A4000D übrig geblieben, schlug fehl mangels Kick3.1 Aber die 4030 (68030/50) kann sich auch schon ganz gut sehen lassen :spitze:


hier noch eine kleine Bilderflut:
72931412007.jpg

192931412007.jpg

372931412007.jpg

482931412007.jpg

83031412007.jpg

173031412007.jpg

433031412007.jpg


Und hier in guter Gesellschaft:
563031412007.jpg



Eingebaut ist noch die ISDN MASTER und die VLAB1.3 Y/C
VLAB Software war drauf, aber da muss ich mich mal reinkämpfen. Bekomme kein Bild (Meldung: "Kein YUV Bild") und die ISDN MASTER wird zur "Netzwerkkarte" in Verbindung zum A4000T treten. Kommt Zeit kommt Amiga ;)





Holla! Kick1.4 mit WB1.4 (Beta1 / 36.1385)

94321912007.jpg


244321912007.jpg


:rock: :alogo1: :alogo2:

... was so alles in den heiligen Datenhallen rumschlummerte und nun zur Wiederauferstehung schrie :D




lord_rover schrieb:
Ah ja, OS2.0 the System formerly known as 1.4beta... Alex
aha, right! and very buggi :D But looks real cool!

----

So dachte ich heute Nacht, bau ich doch noch geschwind ein 2. DF rein.
Wo hab ich noch ein Chinon354 ?!
in einem A2000 gehäuse! Das rausgebaut, und ich stand "kurz vorm Brechreiz" wie ich das Laufwerk sah. Das Gehäuse hab ich mal für lau bekommen, da bekam ich mehr wie ich wollte:
412141912007.jpg


453141912007.jpg


... das Übliche, komplett zerlegen und putzen. Hätte nicht gedacht, dass es noch einwandfrei funzt...

275141912007.jpg


385141912007.jpg



LED getauscht und eingebaut. Auswurfknopf lass ich mir jetzt noch machen ;) :D

Problem: Der Bereich war am A3000 mit der Blindabdeckung verdeckt und ist nun auch heller.
enweder den bereich in ein starkes Nikotin-bad oder die komplette Front Chloren? :confused:




5028141912007.jpg





Mal was Aktuelles...

Bekanntes Problem: Beim A3k ist ausser ner zweiten Platte oder Diskettenlaufwerk nichts zu holen, ohne das Gehäuse zu verschandeln...
Also musste was Anderes her. Die gewöhnlichen Gehäuse für CD Rom und ZIP, sind mir zu "extrem".

So entschlosß ich, dass hier ein passendes Gehäuse her musste. Meinen herzlichen Dank an einen guten Bekannten, der mir das Gehäuse aus gutem Blech bog und die Kanten verlötete :spitze: :bet: :schild1: :rock:


Abba selbst gucke macht viel Sabber:

Img_0013.jpg
Img_0014.jpg
Img_0015.jpg
Img_0016.jpg
Img_0017.jpg
Img_0019.jpg
Img_0023.jpg
Img_0024.jpg
Img_0027.jpg
Img_0028.jpg
Img_0029.jpg
Img_0031.jpg


Habe mir noch ein USB / Molex-Spannung "Outlet" gebastelt, auch hier Dank an den Spender :D

... und: Der A3k zickt nicht mal rum :spitze:


Jetzige Ausstattung des A3k:
CPU: 4030 Karte
Net: Ariadne II
Gfx: CV64 / 4MB
Ram: PS2 Adapter = 16MB
....




Meine extravagante Kühlung:
Der Plattenlüfter ist "fliegend" über der CV64 eingebaut, und pustet hier kühlende Luft auf die Rams und Gpu (der ich noch nen Alukühlkörper verpasst habe)
Da die Luftzirkulation im A3k nicht die Beste ist, könnte es da zum nem Wärmestau kommen. So wird da wenigstens etwas Luft bewegt.
Einen kleinen Papstlüfter (412FM) habe ich zwischen Zorro-Board und Frontblech, der in Richtung 4030 pustet. So die Luft auch da hin zwingt.
Im Netzteil ist iMo ein Verax Lüfter, der sich selbst regelt. Irgendwann bei gelegenheit mal nen 80er Papst probieren.
Abba is so schon angenehm leise

Was unheimlich viel Hitze produziert, sind die Abschlußwiderstände zB am Zorro-Board (vom Datenbus) Wenn man auf die verzichten könnte, oder es eine Alternative gäbe, liese sich der Stromverbrauch der Kiste (Netzteillast) und die Hitze reduzieren.




Die aktuelle Konfig könnt ich ja auch mal posten ...

SoftKick 1.3 / 3.1,
OS-Partition je für 1.3 und 3.1,
MWB,
CGX4 auf CV64,
Ariadne II,
USB: ALGOR, ...


  
 
 
 [ 1 Beitrag ] 



cron